3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $res = false; @preg_replace("/test/e\x00ing/i",'$res = true;',"test"); if(false===$res)echo 'Not '; echo "Vulnerable, PHP ".phpversion().", ".php_uname()." ".getcwd();
Output for 7.1.0
Not Vulnerable, PHP 7.1.0, Linux php_shell 4.8.11-1-ARCH #1 SMP PREEMPT Sun Nov 27 09:26:14 CET 2016 x86_64 /
Output for 7.0.14
Not Vulnerable, PHP 7.0.14, Linux php_shell 4.8.6-1-ARCH #1 SMP PREEMPT Mon Oct 31 18:51:30 CET 2016 x86_64 /
Output for 7.0.7
Not Vulnerable, PHP 7.0.7, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 7.0.6
Not Vulnerable, PHP 7.0.6, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 7.0.5
Not Vulnerable, PHP 7.0.5, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 7.0.4
Not Vulnerable, PHP 7.0.4, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 7.0.3
Not Vulnerable, PHP 7.0.3, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 7.0.2
Not Vulnerable, PHP 7.0.2, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 7.0.1
Not Vulnerable, PHP 7.0.1, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 7.0.0
Not Vulnerable, PHP 7.0.0, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for hhvm-3.10.0 - 3.12.0

Process exited with code 255.
Output for 5.6.28
Not Vulnerable, PHP 5.6.28, Linux php_shell 4.8.6-1-ARCH #1 SMP PREEMPT Mon Oct 31 18:51:30 CET 2016 x86_64 /
Output for 5.6.22
Not Vulnerable, PHP 5.6.22, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.21
Not Vulnerable, PHP 5.6.21, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.20
Not Vulnerable, PHP 5.6.20, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.19
Not Vulnerable, PHP 5.6.19, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.18
Not Vulnerable, PHP 5.6.18, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.17
Not Vulnerable, PHP 5.6.17, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.16
Not Vulnerable, PHP 5.6.16, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.15
Not Vulnerable, PHP 5.6.15, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.14
Not Vulnerable, PHP 5.6.14, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.13
Not Vulnerable, PHP 5.6.13, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.12
Not Vulnerable, PHP 5.6.12, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.11
Not Vulnerable, PHP 5.6.11, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.10
Not Vulnerable, PHP 5.6.10, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.9
Not Vulnerable, PHP 5.6.9, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.8
Not Vulnerable, PHP 5.6.8, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.7
Not Vulnerable, PHP 5.6.7, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.6
Not Vulnerable, PHP 5.6.6, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.5
Not Vulnerable, PHP 5.6.5, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.4
Not Vulnerable, PHP 5.6.4, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.3
Not Vulnerable, PHP 5.6.3, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.2
Not Vulnerable, PHP 5.6.2, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.1
Not Vulnerable, PHP 5.6.1, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.6.0
Not Vulnerable, PHP 5.6.0, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.36
Not Vulnerable, PHP 5.5.36, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.35
Not Vulnerable, PHP 5.5.35, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.34
Not Vulnerable, PHP 5.5.34, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.33
Not Vulnerable, PHP 5.5.33, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.32
Not Vulnerable, PHP 5.5.32, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.31
Not Vulnerable, PHP 5.5.31, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.30
Not Vulnerable, PHP 5.5.30, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.29
Not Vulnerable, PHP 5.5.29, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.28
Not Vulnerable, PHP 5.5.28, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.27
Not Vulnerable, PHP 5.5.27, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.26
Not Vulnerable, PHP 5.5.26, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.25
Not Vulnerable, PHP 5.5.25, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.24
Not Vulnerable, PHP 5.5.24, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.23
Not Vulnerable, PHP 5.5.23, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.22
Not Vulnerable, PHP 5.5.22, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.21
Not Vulnerable, PHP 5.5.21, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.20
Not Vulnerable, PHP 5.5.20, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.19
Not Vulnerable, PHP 5.5.19, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.18
Not Vulnerable, PHP 5.5.18, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.16
Not Vulnerable, PHP 5.5.16, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.15
Not Vulnerable, PHP 5.5.15, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.14
Not Vulnerable, PHP 5.5.14, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.13
Not Vulnerable, PHP 5.5.13, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.12
Not Vulnerable, PHP 5.5.12, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.11
Not Vulnerable, PHP 5.5.11, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.10
Not Vulnerable, PHP 5.5.10, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.9
Not Vulnerable, PHP 5.5.9, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.8
Not Vulnerable, PHP 5.5.8, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.7
Not Vulnerable, PHP 5.5.7, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.6
Not Vulnerable, PHP 5.5.6, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.5
Not Vulnerable, PHP 5.5.5, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.4
Not Vulnerable, PHP 5.5.4, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.3
Not Vulnerable, PHP 5.5.3, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.2
Not Vulnerable, PHP 5.5.2, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.1
Not Vulnerable, PHP 5.5.1, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.5.0
Not Vulnerable, PHP 5.5.0, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.45
Not Vulnerable, PHP 5.4.45, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.44
Not Vulnerable, PHP 5.4.44, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.43
Not Vulnerable, PHP 5.4.43, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.42
Not Vulnerable, PHP 5.4.42, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.41
Not Vulnerable, PHP 5.4.41, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.40
Not Vulnerable, PHP 5.4.40, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.39
Not Vulnerable, PHP 5.4.39, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.38
Not Vulnerable, PHP 5.4.38, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.37
Not Vulnerable, PHP 5.4.37, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.36
Not Vulnerable, PHP 5.4.36, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.35
Not Vulnerable, PHP 5.4.35, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.34
Not Vulnerable, PHP 5.4.34, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.32
Not Vulnerable, PHP 5.4.32, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.31
Not Vulnerable, PHP 5.4.31, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.30
Not Vulnerable, PHP 5.4.30, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.29
Not Vulnerable, PHP 5.4.29, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.28
Not Vulnerable, PHP 5.4.28, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.27
Not Vulnerable, PHP 5.4.27, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.26
Not Vulnerable, PHP 5.4.26, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.25
Not Vulnerable, PHP 5.4.25, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.24
Not Vulnerable, PHP 5.4.24, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.23
Not Vulnerable, PHP 5.4.23, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.22
Not Vulnerable, PHP 5.4.22, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.21
Not Vulnerable, PHP 5.4.21, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.20
Not Vulnerable, PHP 5.4.20, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.19
Not Vulnerable, PHP 5.4.19, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.18
Not Vulnerable, PHP 5.4.18, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.17
Not Vulnerable, PHP 5.4.17, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.16
Not Vulnerable, PHP 5.4.16, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.15
Not Vulnerable, PHP 5.4.15, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.14
Not Vulnerable, PHP 5.4.14, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.13
Not Vulnerable, PHP 5.4.13, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.12
Not Vulnerable, PHP 5.4.12, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.11
Not Vulnerable, PHP 5.4.11, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.10
Not Vulnerable, PHP 5.4.10, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.9
Not Vulnerable, PHP 5.4.9, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.8
Not Vulnerable, PHP 5.4.8, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.7
Not Vulnerable, PHP 5.4.7, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.6
Vulnerable, PHP 5.4.6, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.5
Vulnerable, PHP 5.4.5, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.4
Vulnerable, PHP 5.4.4, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.3
Vulnerable, PHP 5.4.3, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.2
Vulnerable, PHP 5.4.2, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.1
Vulnerable, PHP 5.4.1, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.4.0
Vulnerable, PHP 5.4.0, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.29
Vulnerable, PHP 5.3.29, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.28
Vulnerable, PHP 5.3.28, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.27
Vulnerable, PHP 5.3.27, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.26
Vulnerable, PHP 5.3.26, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.25
Vulnerable, PHP 5.3.25, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.24
Vulnerable, PHP 5.3.24, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.23
Vulnerable, PHP 5.3.23, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.22
Vulnerable, PHP 5.3.22, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.21
Vulnerable, PHP 5.3.21, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.20
Vulnerable, PHP 5.3.20, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.19
Vulnerable, PHP 5.3.19, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.18
Vulnerable, PHP 5.3.18, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.17
Vulnerable, PHP 5.3.17, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.16
Vulnerable, PHP 5.3.16, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.15
Vulnerable, PHP 5.3.15, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.14
Vulnerable, PHP 5.3.14, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.13
Vulnerable, PHP 5.3.13, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.12
Vulnerable, PHP 5.3.12, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.11
Vulnerable, PHP 5.3.11, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.10
Vulnerable, PHP 5.3.10, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.9
Vulnerable, PHP 5.3.9, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.8
Vulnerable, PHP 5.3.8, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.7
Vulnerable, PHP 5.3.7, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.6
Vulnerable, PHP 5.3.6, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.5
Vulnerable, PHP 5.3.5, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.4
Vulnerable, PHP 5.3.4, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.3
Vulnerable, PHP 5.3.3, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.2
Vulnerable, PHP 5.3.2, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.1
Vulnerable, PHP 5.3.1, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.3.0
Vulnerable, PHP 5.3.0, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.17
Vulnerable, PHP 5.2.17, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.16
Vulnerable, PHP 5.2.16, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.15
Vulnerable, PHP 5.2.15, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.14
Vulnerable, PHP 5.2.14, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.13
Vulnerable, PHP 5.2.13, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.12
Vulnerable, PHP 5.2.12, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.11
Vulnerable, PHP 5.2.11, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.10
Vulnerable, PHP 5.2.10, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.9
Vulnerable, PHP 5.2.9, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.8
Vulnerable, PHP 5.2.8, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.7
Vulnerable, PHP 5.2.7, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.6
Vulnerable, PHP 5.2.6, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.5
Vulnerable, PHP 5.2.5, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.4
Vulnerable, PHP 5.2.4, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.3
Vulnerable, PHP 5.2.3, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /
Output for 5.2.2
Vulnerable, PHP 5.2.2, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.2.1
Vulnerable, PHP 5.2.1, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.2.0
Vulnerable, PHP 5.2.0, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.1.6
Vulnerable, PHP 5.1.6, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.1.5
Vulnerable, PHP 5.1.5, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.1.4
Vulnerable, PHP 5.1.4, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.1.3
Vulnerable, PHP 5.1.3, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.1.2
Vulnerable, PHP 5.1.2, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.1.1
Vulnerable, PHP 5.1.1, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.1.0
Vulnerable, PHP 5.1.0, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.0.5
Vulnerable, PHP 5.0.5, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.0.4
Vulnerable, PHP 5.0.4, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.0.3
Vulnerable, PHP 5.0.3, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.0.2
Vulnerable, PHP 5.0.2, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.0.1
Vulnerable, PHP 5.0.1, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 5.0.0
Vulnerable, PHP 5.0.0, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.4.9
Vulnerable, PHP 4.4.9, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.4.8
Vulnerable, PHP 4.4.8, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.4.7
Vulnerable, PHP 4.4.7, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.4.6
Vulnerable, PHP 4.4.6, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.4.5
Vulnerable, PHP 4.4.5, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.4.4
Vulnerable, PHP 4.4.4, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.4.3
Vulnerable, PHP 4.4.3, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.4.2
Vulnerable, PHP 4.4.2, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.4.1
Vulnerable, PHP 4.4.1, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.4.0
Vulnerable, PHP 4.4.0, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.11
Vulnerable, PHP 4.3.11, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.10
Vulnerable, PHP 4.3.10, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.9
Vulnerable, PHP 4.3.9, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.8
Vulnerable, PHP 4.3.8, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.7
Vulnerable, PHP 4.3.7, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.6
Vulnerable, PHP 4.3.6, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.5
Vulnerable, PHP 4.3.5, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.4
Vulnerable, PHP 4.3.4, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.3
Vulnerable, PHP 4.3.3, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.2
Vulnerable, PHP 4.3.2, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.1
Vulnerable, PHP 4.3.1, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in
Output for 4.3.0
Vulnerable, PHP 4.3.0, Linux php_shell 4.6.2-1-ARCH #1 SMP PREEMPT Wed Jun 8 08:40:59 CEST 2016 x86_64 /in