3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $texta = "この値段は、\500ですが、なにか問題でも"; if(strstr($texta,"\\")){ $texta = str_replace("\\","\\\\",$texta); } print $texta;
Output for 7.1.0
Warning: Octal escape sequence overflow \500 is greater than \377 in /in/Y1FlP on line 2 この値段は、@ですが、なにか問題でも
Output for 4.3.0 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.0.14
この値段は、@ですが、なにか問題でも