3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo "Tommorow I \'ll learn PHP global variables." ?>
based on AVYWX
Output for 5.3.0 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
Tommorow I \'ll learn PHP global variables.