3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php require('http://raw.github.com/bughook/php-tracking/master/bughook.php');
Output for 5.3.0 - 7.1.0
Warning: require(): http:// wrapper is disabled in the server configuration by allow_url_include=0 in /in/U5dLi on line 2 Warning: require(http://raw.github.com/bughook/php-tracking/master/bughook.php): failed to open stream: no suitable wrapper could be found in /in/U5dLi on line 2 Fatal error: require(): Failed opening required 'http://raw.github.com/bughook/php-tracking/master/bughook.php' (include_path='.:') in /in/U5dLi on line 2
Process exited with code 255.