3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php echo version_compare(PHP_VERSION, '7.0.0', '>=') ? 'greater or equal' : 'less';
based on uaQVM
Output for 7.0.0 - 7.2.0
greater or equal
Output for 4.3.0 - 5.6.28
less