3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $folder = 'PhpStorm-138.940'; var_dump(preg_match('138.940', $folder));
Output for 4.3.11 - 5.6.28, 7.0.0 - 7.1.0
Warning: preg_match(): Delimiter must not be alphanumeric or backslash in /in/PLYHI on line 5 bool(false)
Output for 4.3.0 - 4.3.10, hhvm-3.12.0
Warning: Delimiter must not be alphanumeric or backslash in /in/PLYHI on line 5 bool(false)
Output for hhvm-3.10.0

Process exited with code 153.