3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?PHP require_once("http://google.com"); ?>
Output for 5.3.0 - 5.6.28, 7.0.0 - 7.1.0
Warning: require_once(): http:// wrapper is disabled in the server configuration by allow_url_include=0 in /in/PHB8T on line 3 Warning: require_once(http://google.com): failed to open stream: no suitable wrapper could be found in /in/PHB8T on line 3 Fatal error: require_once(): Failed opening required 'http://google.com' (include_path='.:') in /in/PHB8T on line 3
Process exited with code 255.
Output for hhvm-3.10.0 - 3.12.0
Fatal error: File not found: http://google.com in /in/PHB8T on line 3
Process exited with code 255.