3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php echo PHP_VER;
Output for 7.2.0 - 7.3.0rc4
Warning: Use of undefined constant PHP_VER - assumed 'PHP_VER' (this will throw an Error in a future version of PHP) in /in/PF2gA on line 2 PHP_VER
Output for 4.3.0 - 7.1.20
Notice: Use of undefined constant PHP_VER - assumed 'PHP_VER' in /in/PF2gA on line 2 PHP_VER