3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php assert('2<1');
Output for 4.3.2 - 5.6.28, hhvm-3.12.0, 7.0.0 - 7.1.0
Warning: assert(): Assertion "2<1" failed in /in/Ooi8X on line 3
Output for hhvm-3.10.0
Output for 4.3.0 - 4.3.1
Warning: assert() [http://www.php.net/function.assert]: Assertion "2<1" failed in /in/Ooi8X on line 3