3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php var_export(CURL_SSLVERSION_TLSv1);
Output for 7.2.0
Warning: Use of undefined constant CURL_SSLVERSION_TLSv1 - assumed 'CURL_SSLVERSION_TLSv1' (this will throw an Error in a future version of PHP) in /in/Oe7sL on line 3 'CURL_SSLVERSION_TLSv1'
Output for 5.4.0 - 7.1.10
Notice: Use of undefined constant CURL_SSLVERSION_TLSv1 - assumed 'CURL_SSLVERSION_TLSv1' in /in/Oe7sL on line 3 'CURL_SSLVERSION_TLSv1'