3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $arr = range(0,10); echo explode(arr);
Output for 5.3.0 - 5.6.28, hhvm-3.12.0, 7.0.0 - 7.1.0
Notice: Use of undefined constant arr - assumed 'arr' in /in/OBFhb on line 5 Warning: explode() expects at least 2 parameters, 1 given in /in/OBFhb on line 5
Output for hhvm-3.10.0
Notice: Use of undefined constant arr - assumed 'arr' in /in/OBFhb on line 26 Warning: explode() expects at least 2 parameters, 1 given in /in/OBFhb on line 26
Output for 4.3.0 - 5.2.17
Notice: Use of undefined constant arr - assumed 'arr' in /in/OBFhb on line 5 Warning: Wrong parameter count for explode() in /in/OBFhb on line 5