3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $str = 'STRING'; $bogus = NULL; strtolower($str, $bogus);
Output for 5.3.0 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
Warning: strtolower() expects exactly 1 parameter, 2 given in /in/Klt7G on line 5
Output for 4.3.0 - 5.2.17
Warning: Wrong parameter count for strtolower() in /in/Klt7G on line 5