3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo gmdate();
Output for 5.1.0 - 5.6.28, hhvm-3.10.0, hhvm-3.13.2, 7.0.0 - 7.1.0
Warning: gmdate() expects at least 1 parameter, 0 given in /in/JSk8B on line 2
Output for hhvm-3.12.0

Process exited with code 137.
Output for 4.3.0 - 5.0.5
Warning: Wrong parameter count for gmdate() in /in/JSk8B on line 2