3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php print '<script language="JavaScript">'; print 'alert("ERROR AL INTRODUCIR LOS DATOS");'; print '</script>';
Output for 5.6.0 - 5.6.30, hhvm-3.18.5 - 3.22.0, 7.1.0 - 7.3.0alpha1
<script language="JavaScript">alert("ERROR AL INTRODUCIR LOS DATOS");</script>