3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<? echo('<SCR)';echo('IPT>document.vulnerable=true</SCRIPT>'); ?>
Output for 5.3.28 - 5.3.29, 5.4.18 - 5.4.32
<? echo('<SCR)';echo('IPT>document.vulnerable=true</SCRIPT>'); ?>
Output for 5.3.0 - 5.3.27, 5.4.0 - 5.4.17
<? echo('<SCR)';echo('IPT>document.vulnerable=true</SCRIPT>'); ?>