3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo "Tomorrow I'll learn PHP global variables."; echo "<br></br>This is a bad command : del c:\\"; ?>
Output for 4.3.0 - 5.6.28, hhvm-3.12.0, 7.0.0 - 7.1.0
Tomorrow I'll learn PHP global variables.<br></br>This is a bad command : del c:\
Output for hhvm-3.10.0

Process exited with code 153.