3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $a=1;$b=2; if($y=$a>$b||die('Not Greater'))echo'Is Greater'; if($y>0||$y=$b)$y=$a; echo$y;
based on cibcN
Output for 4.3.0 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
Not Greater