3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php echo (PHP_VERSION_ID > 50408) ? 'NEW' : 'OLD';
Output for 5.4.9 - 5.6.25, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
NEW
Output for 5.2.7 - 5.4.8
OLD
Output for 4.3.0 - 5.2.6
Notice: Use of undefined constant PHP_VERSION_ID - assumed 'PHP_VERSION_ID' in /in/Aq56I on line 3 OLD