3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $str = "&lt;\p>This is a good text, but it's very tedious.&lt;\p>"; $str = preg_replace("/(?<!\.)&lt;\/p>/", "$1.&lt;\/p>", $str); echo $str;
Output for 4.3.0 - 5.6.28, hhvm-3.10.0 - 3.13.2, 7.0.0 - 7.1.0
&lt;\p>This is a good text, but it's very tedious.&lt;\p>