3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $timestampCurrentPouch = strtotime('9999-12-31T00:00:00'); $isCurrentPouchValid = (($timestampCurrentPouch < strtotime('-5 years')) || ($timestampCurrentPouch > strtotime('+5 years'))); VAR_DUMP($isCurrentPouchValid);
Output for 4.3.0 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
bool(true)