3v4l.org

run code in 200+ php & hhvm versions
Bugs & Features
<?php var_dump( version_compare(phpversion(),'5.3.0','<') );
Output for 5.2.17
bool(true)