3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $sentence = "Tomorrow I 'll learn PHP global variables."; $sentence .= "This is a bad command : del c:\*.*" ; echo $sentence; ?>
based on rQrNO
Output for 4.3.0 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
Tomorrow I 'll learn PHP global variables.This is a bad command : del c:\*.*