3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $str = '082307'; implode(',',$str,2); ?>
Output for 5.3.0 - 5.6.21, hhvm-3.10.0, 7.0.0 - 7.1.0
Warning: implode() expects at most 2 parameters, 3 given in /in/4VPb8 on line 3
Output for hhvm-3.12.0
Warning: implode() expects at most 2 parameters, 3 given in /in/4VPb8 on line -1
Output for 4.3.0 - 5.2.17
Warning: Wrong parameter count for implode() in /in/4VPb8 on line 3