3v4l.org

run code in 300+ PHP versions simultaneously
<?php echo sprintf('Course order of %s is not from valid ', 1);
Output for 7.3.0 - 7.3.29, 7.4.0 - 7.4.21, 8.0.0 - 8.0.8
Course order of 1 is not from valid

preferences:
167.37 ms | 459 KiB | 5 Q