3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php $arr = range(0,10); echo explode($arr,'');
Output for 5.3.1 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
Warning: explode() expects parameter 1 to be string, array given in /in/319kI on line 5
Output for 4.3.0 - 5.3.0
Notice: Array to string conversion in /in/319kI on line 5 Array