3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php var_dump(explode('foo bar baz', 'lorem ipsum foo bar baz dolor sit amet'));
Output for 4.3.0 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
array(2) { [0]=> string(12) "lorem ipsum " [1]=> string(15) " dolor sit amet" }