3v4l.org

run code in 150+ php & hhvm versions
Bugs & Features
<?php var_dump(glob('bin/php-5.4.17'));
Output for 5.2.3 - 5.6.28, hhvm-3.10.0 - 3.12.0, 7.0.0 - 7.1.0
array(1) { [0]=> string(14) "bin/php-5.4.17" }
Output for 4.3.0 - 4.3.6, 4.3.9 - 5.2.2
array(0) { }
Output for 4.3.7 - 4.3.8
bool(false)